Cin7 Status Page - Notice history

Core: 3rd Party Integrations experiencing degraded performance

Cin7 Website www.cin7.com - Operational

100% - uptime
Dec 2025 · 100.0%Jan 2026 · 100.0%Feb · 100.0%
Dec 2025
Jan 2026
Feb 2026

Cin7 Foresight AI - Operational

100% - uptime
Dec 2025 · 100.0%Jan 2026 · 100.0%Feb · 100.0%
Dec 2025
Jan 2026
Feb 2026

Notice history

Feb 2026

Email Delivery Failure
  • Resolved
    Resolved

    This incident has been resolved. Should you experience any issues with non-delivery or non-receipt of emails, please submit a support ticket via our help center: https://help.core.cin7.com/hc/en-us
    Thank you for your patience as we worked to restore the email delivery service.

  • Update
    Update

    We have fully restored our email delivery service and we are monitoring the results

  • Monitoring
    Monitoring

    We have implemented a temporary workaround, and we’re now seeing new emails successfully flowing through a secondary email server. So far, a significant number of emails have been delivered using this approach, and we’re continuing to closely monitor and validate overall stability. Some emails may still encounter issues as we fine-tune the setup.

    Please note that this workaround applies only to newly sent emails. Emails that were sent earlier during the outage may not have been delivered and may need to be resent.

    Additionally, in some cases, delivery may still fail if your organization has strict email security rules and has explicitly allowed only specific IP addresses on your mail server. If that applies to you, you may need to review or update your allow list settings.

    We recommend sending a test email now to confirm whether delivery is working as expected on your end. If you continue to experience any issues, please let us know and we’ll be happy to investigate further.

  • Update
    Update

    As of 20.32 UTC on 9th February (9.32am NZST on 10th Feb) we were notified by our email delivery partner, Sendgrid that our services had been suspended. We are working hard to restore these services as soon as possible. A further update will be provided within the next 2 hours. Meanwhile, we have pulled together a help article with more information on the issue and potential workarounds. We know this is a major issue for our customers and we are treating it with the utmost urgency.

  • Identified
    Identified

    Our email delivery partner is requesting that we make some urgent configuration changes. We will work on this urgently to restore these services. We apologize for the disruption.

  • Monitoring
    Monitoring

    Our email delivery provider has reactivated these services and we are monitoring the results. It can take up to 24 hours for full functionality to be restored. Any queued emails will be sent as soon as the service restarts.

  • Identified
    Identified

    We are currently working with our external email provider to resolve the issue preventing Core emails from reaching recipients.

  • Investigating
    Investigating

    We are investigating an issue where emails are successfully triggered in Core but failing to deliver to end customers.

Jan 2026

Microsoft 365 Email Service Disruption
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re currently aware of an ongoing Microsoft 365 outage that may impact the sending and receiving of emails. This issue is outside of our control and is being actively investigated by Microsoft. We’ll share updates as more information becomes available.

    For the latest updates, please refer to Microsoft’s status page: https://status.cloud.microsoft/m365/referrer=serviceStatusRedirect.

Dec 2025

Dec 2025 to Feb 2026

Next