Omni Planned Maintainance
Scheduled for February 23, 2026 at 7:00 PM – 9:30 PM
Affects
Cin7 Omni
Under maintenance from 7:00 PM to 9:30 PM
Completed
February 23, 2026 at 9:30 PMCompleted
February 23, 2026 at 9:30 PMMaintenance has completed successfully
In progress
February 23, 2026 at 7:00 PMIn progress
February 23, 2026 at 7:00 PMMaintenance is now in progress
Planned
February 23, 2026 at 7:00 PMPlanned
February 23, 2026 at 7:00 PMNo disruption is expected