Cin7 Status Page - Users may encounter an error when using the Omni POS List Sale function. – Incident details

Experiencing minor outage

Users may encounter an error when using the Omni POS List Sale function.

Resolved
Major outage
Started 5 days agoLasted about 2 hours

Affected

Cin7 Core

Operational from 11:22 PM to 1:49 AM

Core: Cloud (dearsystems.com)

Operational from 11:22 PM to 1:49 AM

Core: B2B Portal

Operational from 11:22 PM to 1:49 AM

Core: Warehouse Management (WMS)

Operational from 11:22 PM to 1:49 AM

Core: Point of Sale (POS)

Operational from 11:22 PM to 1:49 AM

Core: Manufacturing (MES)

Operational from 11:22 PM to 1:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We’ve implemented a fix and are now monitoring results.

  • Identified
    Identified

    We have identified the issue and are working on deploying a fix.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.