Error 500 - when trying to access the EDI/3PL Dashboard
Incident Report for Cin7 Omni
Resolved
Performance has been stable since we first rebooted. After additional investigation, a hotfix was implemented earlier today to address the 'deadlock' which caused the issue. We have been monitoring the outcome of the hotfix and consider this incident now closed.
Posted Jan 23, 2023 - 17:18 NZDT
Update
Performance is stable, however active monitoring is still in progress with a reboot option if required, while we work on root cause analysis.
Posted Jan 23, 2023 - 12:25 NZDT
Update
Performance is stable since the re-boot. We will continue active monitoring.
Posted Jan 20, 2023 - 22:20 NZDT
Monitoring
Our Engineering team has re-established access to EDI/3PL services by implementing a reboot of the application. We have validated access with customers who have reported experiencing the issues. We are actively monitoring performance.
Posted Jan 20, 2023 - 20:54 NZDT
Investigating
We are investigating a reported issue accessing the EDI/3PL dashboard in the Cin7 Omni product. Attempts result in Error 500 - Request Timed Out. Our Engineering teams have been alerted and are investigating.

Updates will be provided as results become available.
Posted Jan 20, 2023 - 19:27 NZDT