Incident affecting login service
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 21:17 NZST
Monitoring
We have identified that the Cin7 login service experienced some intermittent disruption. Engineers have isolated and fixed the issue, and are currently monitoring.

We will post additional information to https://status.cin7.com as we learn more.

We apologise for any disruption to your service.
- Cin7 Technology Team
Posted 3 months ago. Jul 02, 2019 - 17:49 NZST