Some customers may be unable to see their legacy B2B portal
Incident Report for Cin7 Omni
Resolved
The issue has now been resolved. Thank you for your patience
Posted Mar 24, 2023 - 14:27 NZDT
Monitoring
We have identified the issue and are now monitoring to ensure the service is fully restored and stable.
Posted Mar 24, 2023 - 13:58 NZDT
Investigating
We are aware that some customers on legacy B2B who are on datum.tv domains are unable to see their portals. We are investigating.
Posted Mar 24, 2023 - 13:36 NZDT