Incident Affecting Ecommerce orders returned in POS
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted Sep 06, 2019 - 16:39 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2019 - 15:20 NZST
Identified
We have identified an issue where returns of Ecommerce orders in POS is showing an error. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted Sep 06, 2019 - 14:46 NZST