Issue impacting the admin page for orders
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 20:08 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2020 - 19:42 NZDT
Identified
The issue has been identified.
Posted Mar 20, 2020 - 18:49 NZDT
Investigating
We have identified that the Cin7 admin page for an Order is not currently accessible for some customers. Engineers are looking to resolve this issue as soon as possible.
Posted Mar 20, 2020 - 17:28 NZDT