Insights/Reports Module
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 14:53 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 12:16 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2021 - 12:10 NZDT
Investigating
Currently, some Cin7 customers are experiencing an issue when loading the new Insights App. The page is loading up with incorrect formatting and reports only show up when you scroll down on the page. Our engineers are working on priority towards a fix. We apologize for the inconvenience caused to your business due to this issue.
Posted Jan 11, 2021 - 11:10 NZDT