Incident Affecting "Qty Dispatch Column" in Sales Order and Branch Transfer pages
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 16:07 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 15:47 NZDT
Investigating
We have identified that the "Qty Dispatch column" in the Sales Order and Branch pages are not displaying after Saving. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted Nov 12, 2019 - 14:42 NZDT