Issue retrieving customer details in POS
Incident Report for Cin7 Omni
Resolved
The Cin7 Technology Team has resolved the issue affecting the Cin7 platform. During this incident, end users were able access the service. However, some functionality within the service may not have been available for all users.

Thank you for your assistance and patience.

- Cin7 Technology Team
Posted Nov 22, 2017 - 14:52 NZDT
Identified
The Cin7 Technology Team have identified an issue where customer details are not populating when retrieving an order within the POS. End users are able access the service, and the POS is otherwise available.

A fix has been identified and will be available within the next 30 minutes

- Cin7 Technology Team
Posted Nov 22, 2017 - 14:37 NZDT