Incident Affecting Core Service
Incident Report for Cin7
Postmortem

Between 11:07 am and 11:47 am NZST Cin7 experienced an outage relating to failure of a backup server during server maintenance.

We have identified the causes that have lead to this outage, and are working on processes to prevent the risk of re-occurrence.

We apologise for the inconvenience this may have caused.

Posted 2 months ago. May 14, 2019 - 16:44 NZST

Resolved
This incident has been resolved.
Posted 2 months ago. May 14, 2019 - 12:44 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 14, 2019 - 11:48 NZST
Investigating
We have identified that the Cin7 core service is currently not operational. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted 2 months ago. May 14, 2019 - 11:13 NZST