Some customers experiencing intermittent issues with connections
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Aug 03, 2018 - 20:40 NZST
Monitoring
The issue affecting ecommerce, shipping, accounting and EDI/3PL connections has been resolved.

Some emails during this period were not delivered and are being reprocessed over the next 3 hours.

Thank you for your patience.

Cin7 Technology Team
Posted Aug 03, 2018 - 18:16 NZST
Identified
Earlier today some users experienced issues logging in to the Cin7 platform.

This was due to network routing issues with our cloud service provider.

If you are experiencing any interruption with ecommerce, shipping, accounting and EDI/3PL connections, we are aware of this, and are currently working to address it as a priority with our cloud service provider. We expect this to be resolved in the next few hours.

"Point of Sale" and "Pick and Pack" are working as normal.

Our engineering and operations teams are working hard to get everything up and running and we will update you with the latest information on status.cin7.com.

- Cin7 Technology Team
Posted Aug 03, 2018 - 13:54 NZST