Cin7 Status Page - Xero & QBO Manual Sync Delays – Incident details

Third Party: Lightspeed → Lightspeed Retail (X-Series) → Products experiencing partial outage

Xero & QBO Manual Sync Delays

Monitoring
Major outage
Started about 5 hours ago

Affected

Cin7 Core

Major outage from 12:58 AM to 2:36 AM, Operational from 2:36 AM to 12:00 AM

Core: 3rd Party Integrations

Major outage from 12:58 AM to 2:36 AM, Operational from 2:36 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    UTC
    Investigating

    We are currently investigating an issue where manual syncs for QuickBooks Online (QBO) and Xero may appear stuck on "Starting synchronisation" or fail to complete. Our engineering team is actively working on a resolution.