Cin7 Status Page - Cin7 Omni API update: reducing validation strictness – Incident details

All systems operational

Cin7 Omni API update: reducing validation strictness

Resolved
Operational
Started 10 days agoLasted 4 days

Affected

Cin7 Omni

Operational from 9:00 PM to 1:31 AM

Omni: API

Operational from 9:00 PM to 1:31 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We've recently updated our Cin7 API to better align with API standards. However, these changes included strict request validation, which affected some integrations. We are updating our Cin7 API to restore some of the previous validation behavior to minimize disruption. No action is required on your end.