Cin7 Status Page - Cin7 Core: Customers using our legacy Stripe integration are seeing an error when processing payments – Incident details

All systems operational

Cin7 Core: Customers using our legacy Stripe integration are seeing an error when processing payments

Resolved
Major outage
Started 2 days agoLasted about 3 hours

Affected

Cin7 Core

Degraded performance from 7:55 PM to 11:10 PM

Core: 3rd Party Integrations

Degraded performance from 7:55 PM to 11:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Customers get an "Invalid Stripe API version". This is permissions related and we are working with Stripe to resolve it.