Cin7 Status Page - Missing information from B2B orders – Incident details

All systems operational

Missing information from B2B orders

Resolved
Degraded performance
Started 1 day agoLasted 34 minutes

Affected

Cin7 Omni

Degraded performance from 1:55 AM to 2:29 AM

Omni: B2B Portal

Degraded performance from 1:55 AM to 2:29 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating an issue where customer first and last names are missing from the delivery address on B2B orders.