Cin7 Status Page - Product Listing Failure – Magento & Amazon Seller – Incident details

All systems operational

Product Listing Failure – Magento & Amazon Seller

Monitoring
Degraded performance
Started about 18 hours ago

Affected

Cin7 Core

Degraded performance from 4:00 AM to 10:01 AM, Operational from 10:01 AM to 12:00 AM

Core: 3rd Party Integrations

Degraded performance from 4:00 AM to 10:01 AM, Operational from 10:01 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Customers are currently unable to list products to Magento and Amazon Seller from the integration screen due to the following runtime error:

    "Could not load file or assembly 'Ben.Demystifier, Version=0.4.0.0, Culture=neutral, PublicKeyToken=a6d206e05440431a' or one of its dependencies. The system cannot find the file specified."