Cin7 Status Page - ForesightAI settings inaccessible for customers. – Incident details

Experiencing minor outage

ForesightAI settings inaccessible for customers.

Resolved
Operational
Started 1 day agoLasted about 3 hours

Affected

Cin7 Foresight AI

Major outage from 3:51 AM to 6:45 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    The situation has now been resolved, and FSAI is fully operational. We will continue to monitor the system closely to ensure ongoing stability.

    Thank you for your patience and understanding.

  • Update
    Update

    We are actively investigating the situation and working to identify the root cause. We will continue to share updates as we make progress. Thank you for your patience and understanding.

  • Investigating
    Investigating
    We are currently investigating this incident.