Cin7 Status Page - Xero syncs foreign currency payments and refunds in the base currency value without applying any conversion – Incident details

Core: 3rd Party Integrations experiencing degraded performance

Xero syncs foreign currency payments and refunds in the base currency value without applying any conversion

Investigating
Degraded performance
Started about 22 hours ago

Affected

Cin7 Core

Degraded performance from 5:16 PM to 12:00 AM

Core: 3rd Party Integrations

Degraded performance from 5:16 PM to 12:00 AM

Updates
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.