Cin7 Status Page - Cin7 Omni: Error loading custom reports – Incident details

All systems operational

Cin7 Omni: Error loading custom reports

Resolved
Operational
Started 14 days agoLasted about 23 hours

Affected

Cin7 Omni

Partial outage from 11:25 PM to 11:47 PM, Operational from 11:47 PM to 10:40 PM

Omni: Reports and Insights

Partial outage from 11:25 PM to 11:47 PM, Operational from 11:47 PM to 10:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    As we continue to proactively resolve any affected reports, please submit a support request if you encounter one. We will address it as quickly as possible.

  • Monitoring
    Monitoring

    If customers run into errors or cannot load a specific report, a ticket should be submitted detailing the specific reports that are causing problems. We are monitoring and will fix any reported issues. We are also attempting to resolve as many of these reporting issues as we can proactively.

  • Identified
    Identified

    Some customers who have had a customized report created may have trouble loading these reports. Should you experience an issue please raise a ticket with support.

  • Investigating
    Investigating

    Some customers are reporting errors on their reports. Please let us know which reports are not working by submitting a support ticket and we will re-enable the reports for you.