Cin7 Status Page - OMNI - Inability to Open Sales Orders Within US Region – Incident details

All systems operational

OMNI - Inability to Open Sales Orders Within US Region

Resolved
Partial outage 30 %
Started 4 days agoLasted about 2 hours

Affected

Cin7 Omni

Major outage from 5:43 PM to 8:03 PM, Degraded performance from 5:43 PM to 8:03 PM, Partial outage from 8:03 PM to 8:03 PM, Operational from 8:03 PM to 8:03 PM

Omni: Inventory & Order Management (go.cin7.com)

Degraded performance from 5:43 PM to 8:03 PM, Partial outage from 8:03 PM to 8:03 PM

Omni: Reports and Insights

Degraded performance from 5:43 PM to 8:03 PM, Operational from 8:03 PM to 8:03 PM

Omni: Point of Sale (POS)

Degraded performance from 5:43 PM to 8:03 PM, Operational from 8:03 PM to 8:03 PM

Omni: Payment Portal

Degraded performance from 5:43 PM to 8:03 PM, Operational from 8:03 PM to 8:03 PM

Omni: Warehouse Management (WMS)

Degraded performance from 5:43 PM to 8:03 PM, Operational from 8:03 PM to 8:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We identified the issue as a faulty cache in our cloud provider, which has now been resolved. This impact was limited to customers in the US. If you are located in the US and continue to experience problems, please try clearing your browser cache.

  • Investigating
    Investigating
    We are currently investigating this incident.