Cin7 Status Page - Cin7 Omni: System slowness – Incident details

Experiencing partially degraded performance

Cin7 Omni: System slowness

Identified
Degraded performance
Started 3 days ago

Affected

Cin7 Omni

Major outage from 11:43 PM to 12:11 AM, Degraded performance from 12:11 AM to 12:00 AM

Omni: Inventory & Order Management (go.cin7.com)

Major outage from 11:43 PM to 12:11 AM, Degraded performance from 12:11 AM to 12:00 AM

Omni: Reports and Insights

Major outage from 11:43 PM to 12:11 AM, Degraded performance from 12:11 AM to 12:00 AM

Omni: Point of Sale (POS)

Major outage from 11:43 PM to 12:11 AM, Degraded performance from 12:11 AM to 12:00 AM

Omni: Payment Portal

Major outage from 11:43 PM to 12:11 AM, Degraded performance from 12:11 AM to 12:00 AM

Omni: Warehouse Management (WMS)

Major outage from 11:43 PM to 12:11 AM, Degraded performance from 12:11 AM to 12:00 AM

Updates
  • Identified
    Identified

    We have implemented some improvements and are continuing to work on a full solution. Performance issues may still be experienced, and our team is actively addressing them.

  • Investigating
    Investigating
    We are currently investigating reports of slowness in Cin7 Omni. Our team is working to identify the cause and will provide updates as soon as possible.