Cin7 Status Page - Omni slowness – Incident details

Experiencing partially degraded performance

Omni slowness

Identified
Degraded performance
Started about 7 hours ago

Affected

Cin7 Omni

Degraded performance from 11:39 PM to 12:00 AM

Omni: Inventory & Order Management (go.cin7.com)

Degraded performance from 11:39 PM to 12:00 AM

Omni: Reports and Insights

Degraded performance from 11:39 PM to 12:00 AM

Omni: Point of Sale (POS)

Degraded performance from 11:39 PM to 12:00 AM

Omni: API

Degraded performance from 11:39 PM to 12:00 AM

Updates
  • Identified
    Identified

    We've identified the issue and are taking steps to resolve it.

  • Investigating
    Investigating

    We are currently aware of performance issues causing slowness in Omni. Our team is actively investigating and working to resolve this.