Cin7 Status Page - Service Disruption Impacting Cin7 Omni – Incident details

All systems operational

Service Disruption Impacting Cin7 Omni

Resolved
Partial outage 30 %
Started 6 days agoLasted about 2 hours

Affected

Cin7 Omni

Major outage from 5:35 AM to 6:33 AM, Operational from 6:33 AM to 7:30 AM

Omni: Inventory & Order Management (go.cin7.com)

Major outage from 5:35 AM to 6:33 AM, Operational from 6:33 AM to 7:30 AM

Omni: Reports and Insights

Major outage from 5:35 AM to 6:33 AM, Operational from 6:33 AM to 7:30 AM

Omni: Point of Sale (POS)

Major outage from 5:35 AM to 6:33 AM, Operational from 6:33 AM to 7:30 AM

Omni: Payment Portal

Major outage from 5:35 AM to 6:33 AM, Operational from 6:33 AM to 7:30 AM

Omni: Warehouse Management (WMS)

Major outage from 5:35 AM to 6:33 AM, Operational from 6:33 AM to 7:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Services have now recovered and Cin7 Omni is operating as normal. However, our cloud provider in the is still experiencing issues so we will continue to monitor the situation closely.

  • Identified
    Identified

    We are currently experiencing a service disruption affecting some Cin7 Omni customers. The issue is related to an outage with our cloud provider.

    Our team is monitoring the situation closely and we will share updates as soon as we know more.

    Thank you for your patience.