Cin7 Status Page - Core Failing to Load and Azure Bad Gateway Errors Triggered when Logging In – Incident details

Experiencing partially degraded performance

Core Failing to Load and Azure Bad Gateway Errors Triggered when Logging In

Resolved
Operational
Started 9 days agoLasted about 4 hours

Affected

Cin7 Core

Partial outage from 3:54 AM to 5:55 AM, Operational from 5:55 AM to 7:41 AM

Core: Cloud (dearsystems.com)

Partial outage from 3:54 AM to 5:55 AM, Operational from 5:55 AM to 7:41 AM

Core: B2B Portal

Partial outage from 3:54 AM to 5:55 AM, Operational from 5:55 AM to 7:41 AM

Core: Warehouse Management (WMS)

Partial outage from 3:54 AM to 5:55 AM, Operational from 5:55 AM to 7:41 AM

Core: Point of Sale (POS)

Partial outage from 3:54 AM to 5:55 AM, Operational from 5:55 AM to 7:41 AM

Core: Manufacturing (MES)

Partial outage from 3:54 AM to 5:55 AM, Operational from 5:55 AM to 7:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The issue should now be resolved, and we are keeping a close eye on the system to ensure everything remains stable.

  • Monitoring
    Monitoring

    Microsoft experienced a power outage that affected part of our Core system. While power has now been restored, a small number of services may take up to an hour to fully recover.

    We are closely monitoring the situation to ensure all services return to normal as quickly as possible.

  • Identified
    Identified

    We’re currently experiencing infrastructure issues affecting a number of customers. We are working closely with Microsoft to restore services as quickly as possible.

  • Investigating
    Investigating

    Users are unable to load Core, encountering “Azure Bad Gateway” errors, which are preventing normal access and functionality. We are currently investigating this.