Cin7 Status Page - POS: Unable to Process POS payments with Square – Incident details

Core: Point of Sale (POS) experiencing partial outage

POS: Unable to Process POS payments with Square

Identified
Partial outage 30 %
Started 5 days ago

Affected

Cin7 Core

Major outage from 5:50 AM to 6:18 AM, Partial outage from 6:18 AM to 12:00 AM

Core: Point of Sale (POS)

Major outage from 5:50 AM to 6:18 AM, Partial outage from 6:18 AM to 12:00 AM

Updates
  • Identified
    Identified

    We've identified the root cause of the issue and are actively working on a fix.

    The problem affects iOS devices running iOS 18 and above, due to recent changes Apple has made to inter-app communication.

    Devices running iOS versions below 18 are not affected.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.