Cin7 Status Page - CAPTCHA Validation Error Impacting Email Sending – Incident details

All systems operational

CAPTCHA Validation Error Impacting Email Sending

Monitoring
Operational
Started 4 days ago

Affected

Cin7 Core

Partial outage from 10:36 PM to 10:48 AM, Operational from 10:48 AM to 12:00 AM

Core: Cloud (dearsystems.com)

Partial outage from 10:36 PM to 10:48 AM, Operational from 10:48 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have received reports where users are encountering a "Input captcha is incorrect. Please resubmit the captcha." error when attempting to send emails. We are actively working to identify the cause and implement a resolution. We will provide updates as we make progress.