Cin7 Status Page - Cin7 Omni Slowness Issues and 503, page unresponsive error – Incident details

All systems operational

Cin7 Omni Slowness Issues and 503, page unresponsive error

Resolved
Degraded performance
Started 14 days agoLasted 24 minutes

Affected

Cin7 Omni

Degraded performance from 12:40 AM to 1:04 AM

Omni: Inventory & Order Management (go.cin7.com)

Degraded performance from 12:40 AM to 1:04 AM

Omni: EDI Console

Degraded performance from 12:40 AM to 1:04 AM

Omni: Reports and Insights

Degraded performance from 12:40 AM to 1:04 AM

Omni: Point of Sale (POS)

Degraded performance from 12:40 AM to 1:04 AM

Omni: Payment Portal

Degraded performance from 12:40 AM to 1:04 AM

Updates
  • Resolved
    Resolved

    This was due to a temporary drop in server performance which has now been resolved

  • Investigating
    Investigating
    We are currently investigating this incident.