Cin7 Status Page - Amazon Store getting disconnected; unable to reconnect. New MWS token is not accepted – Incident details

All systems operational

Amazon Store getting disconnected; unable to reconnect. New MWS token is not accepted

Resolved
Partial outage
Started 2 days agoLasted about 1 hour

Affected

Cin7 Core

Partial outage from 4:28 AM to 5:38 AM

Core: 3rd Party Integrations

Partial outage from 4:28 AM to 5:38 AM

Updates
  • Resolved
    Resolved

    The issue has now been resolved and all affected customers have had their stores reconnected.
    We apologize for this interruption to the Amazon service

  • Monitoring
    Monitoring

    A fix has been applied and we are monitoring to ensure that all Amazon stores are successfully reconnected.

  • Identified
    Identified

    We believe we have identified the root cause of this issue.
    We are restarting the necessary application in an attempt to restore access for customers.

  • Investigating
    Investigating

    We are currently investigating an issue whereby our Amazon integration is being deactivated and the connection cannot be re-established as it is failing authentication. The issue appears to be linked to new MWS tokens failing while attempting to activate.
    Cin7 is aware and investigating these issues on high priority