Cin7 Status Page - CORE - Unable to send emails via sales and purchase orders. – Incident details

All systems operational

CORE - Unable to send emails via sales and purchase orders.

Resolved
Degraded performance
Started 2 days agoLasted about 6 hours

Affected

Cin7 Core

Degraded performance from 12:20 AM to 3:12 AM, Operational from 12:20 AM to 6:30 AM, Degraded performance from 3:12 AM to 6:30 AM

Core: Cloud (dearsystems.com)

Degraded performance from 12:20 AM to 6:30 AM

Core: B2B Portal

Operational from 12:20 AM to 6:30 AM

Core: Warehouse Management (WMS)

Operational from 12:20 AM to 6:30 AM

Core: Point of Sale (POS)

Operational from 12:20 AM to 6:30 AM

Core: Manufacturing (MES)

Operational from 12:20 AM to 6:30 AM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.