Cin7 Status Page - Xero Dashboard Error – Incident details

All systems operational

Xero Dashboard Error

Resolved
Operational
Started 2 months agoLasted about 2 hours

Affected

3rd Party Integrations

Xero Ltd - API → Xero APIs → Accounting API

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating the following error on the Xero Dashboard:
    Column 'TaxRateName' does not belong to Table.