Cin7 Status Page - Cannot load the Cin7 Omni login page. – Incident details

All systems operational

Cannot load the Cin7 Omni login page.

Resolved
Partial outage
Started 11 months agoLasted about 2 hours

Affected

Cin7 Omni

Partial outage from 2:05 AM to 2:16 AM, Operational from 2:16 AM to 3:42 AM

Omni: Inventory & Order Management (go.cin7.com)

Partial outage from 2:05 AM to 2:16 AM, Operational from 2:16 AM to 3:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our services are operational. Please get in touch with your local Internet Service Provider if you're still facing issues.

  • Investigating
    Investigating

    We are currently investigating an issue where some customers are unable to access the Cin7 Omni login page.