Cin7 Status Page - QuickBooks Online (QBO) Integration Disruptions – Incident details

Experiencing partially degraded performance

QuickBooks Online (QBO) Integration Disruptions

Identified
Degraded performance
Started about 8 hours ago

Affected

Cin7 Core

Partial outage from 9:44 PM to 12:39 AM, Degraded performance from 12:39 AM to 12:00 AM

Core: 3rd Party Integrations

Partial outage from 9:44 PM to 12:39 AM, Degraded performance from 12:39 AM to 12:00 AM

Cin7 Omni

Partial outage from 9:44 PM to 12:39 AM, Degraded performance from 12:39 AM to 12:00 AM

Omni: 3rd Party Integrations

Partial outage from 9:44 PM to 12:39 AM, Degraded performance from 12:39 AM to 12:00 AM

Updates
  • Update
    UTC
    Update

    We're aware that the Integrations and QuickBooks settings pages may be loading slowly or timing out for some users. This is related to the Intuit QuickBooks outage. We will keep you posted on any updates.

  • Identified
    UTC
    Identified

    Intuit is currently experiencing an outage, which may cause disruptions to QuickBooks Online (QBO) sync and settings for some accounts.