Cin7 Status Page - Cin7 Omni: Errors attaching files via Omni Google Drive (Google drive outage) – Incident details

Third Party: Lightspeed → Lightspeed Retail (X-Series) → Products experiencing partial outage

Cin7 Omni: Errors attaching files via Omni Google Drive (Google drive outage)

Resolved
Partial outage
Started 1 day agoLasted about 2 hours

Affected

3rd Party Integrations

Operational from 2:32 AM to 4:15 AM

Google Cloud Platform → Cloud Filestore

Operational from 2:32 AM to 4:15 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    Google Drive is now back online. We will continue to monitor this.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue where users receive an error when attempting to attach files to Omni Google Drive.