Cin7 Status Page - Help Website Login Issue – Incident details

Experiencing minor outage

Help Website Login Issue

Resolved
Degraded performance
Started 4 days agoLasted about 1 hour

Affected

Cin7 Omni

Degraded performance from 2:18 AM to 3:09 AM, Operational from 3:09 AM to 3:22 AM

Omni: Help Center

Degraded performance from 2:18 AM to 3:09 AM, Operational from 3:09 AM to 3:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating an issue with the login process on our Omni Help Website. Users attempting to log in to view their support tickets are currently being incorrectly redirected to the main Cin7 website.