Cin7 Status Page - Reports Module - Reports Stuck on "Initializing", Become Unavailable, or Fail to Export – Incident details

All systems operational

Reports Module - Reports Stuck on "Initializing", Become Unavailable, or Fail to Export

Monitoring
Degraded performance
Started about 12 hours ago

Affected

Cin7 Core

Degraded performance from 3:29 AM to 5:08 AM, Operational from 5:08 AM to 12:00 AM

Core: Cloud (dearsystems.com)

Degraded performance from 3:29 AM to 5:08 AM, Operational from 5:08 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We identified a spike that may have contributed to the behavior being reported. The situation now appears to be clear, and we are continuing to monitor it.

  • Investigating
    Investigating

    We have received reports of performance issues within the Reports module. Reports remain in an "Initializing" state for an extended period, eventually becoming "Unavailable". In some cases, reports successfully load but fail when users attempt to export them.