Cin7 Status Page - Core Email Delivery Failure – Incident details

Xero Ltd - API → Xero APIs → Accounting API experiencing degraded performance

Core Email Delivery Failure

Monitoring
Partial outage 30 %
Started about 23 hours ago

Affected

Cin7 Core

Partial outage from 8:47 PM to 12:38 AM, Operational from 8:47 PM to 12:00 AM

Core: Cloud (dearsystems.com)

Partial outage from 8:47 PM to 12:38 AM, Operational from 12:38 AM to 12:00 AM

Core: B2B Portal

Operational from 8:47 PM to 12:00 AM

Core: Warehouse Management (WMS)

Operational from 8:47 PM to 12:00 AM

Core: Point of Sale (POS)

Operational from 8:47 PM to 12:00 AM

Core: Manufacturing (MES)

Operational from 8:47 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result. Emails should now start sending again.

  • Investigating
    Investigating

    We are investigating an issue where emails are successfully triggered in Core but failing to deliver to end customers.