Cin7 Status Page - Cin7 Core customers integrating Avalara and Xero are getting the error "Tax rule Exempt Sales is not applicable for sales" when authorizing sale orders – Incident details

Xero Ltd - API → Xero APIs → Accounting API experiencing degraded performance

Cin7 Core customers integrating Avalara and Xero are getting the error "Tax rule Exempt Sales is not applicable for sales" when authorizing sale orders

Identified
Degraded performance
Started 2 days ago

Affected

Cin7 Core

Degraded performance from 9:41 PM to 9:49 PM, Operational from 9:41 PM to 12:09 PM, Degraded performance from 9:49 PM to 8:47 PM, Operational from 8:47 PM to 12:00 AM

Core: Cloud (dearsystems.com)

Operational from 9:41 PM to 12:09 PM, Degraded performance from 12:09 PM to 8:47 PM, Operational from 8:47 PM to 12:00 AM

Core: B2B Portal

Operational from 9:41 PM to 12:09 PM, Degraded performance from 12:09 PM to 12:00 AM

Core: Warehouse Management (WMS)

Operational from 9:41 PM to 12:09 PM, Degraded performance from 12:09 PM to 12:00 AM

Core: Point of Sale (POS)

Operational from 9:41 PM to 12:09 PM, Degraded performance from 12:09 PM to 12:00 AM

Core: Manufacturing (MES)

Operational from 9:41 PM to 12:09 PM, Degraded performance from 12:09 PM to 12:00 AM

Updates
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Update
    Update

    As a temporary workaround, please update the tax type on the “Exempt Sale” rule to “Tax on Sales.”

    To help prevent this setting from reverting before the fix is released, we recommend reducing the frequency of Xero syncs where possible. If auto-sync is enabled, consider temporarily disabling it and using manual syncs only.

    Please note that running a sync may reset the tax type setting. If this occurs, you’ll need to reapply the change before creating any additional sales orders.

  • Identified
    Identified

    A fix is being worked on for this issue.