Cin7 Status Page - Cin7 Omni: Issue Affecting 3PL Integrations – Incident details

All systems operational

Cin7 Omni: Issue Affecting 3PL Integrations

Monitoring
Operational
Started about 23 hours ago

Affected

Cin7 Omni

Major outage from 10:29 PM to 6:19 AM, Operational from 6:19 AM to 12:00 AM

Omni: 3rd Party Integrations

Major outage from 10:29 PM to 6:19 AM, Operational from 6:19 AM to 12:00 AM

3rd Party Integrations

Updates
  • Monitoring
    Monitoring

    We've implemented a temporary fix to get your 3PL orders processing. We will continue to work with our cloud provider to permanently resolve this issue. All of your orders should begin processing. Thank you for your patience during this outage. We will continue to provide updates until we have a permanent solution.

  • Update
    Update

    Our team is progressing toward a workaround while simultaneously working with our cloud provider to resolve root issue.

  • Identified
    Identified

    We have narrowed down the cause of the outage and are working with our cloud provider. We are testing a potential workaround to get your 3PL orders processing again.

  • Update
    Update

    We are still investigating the issue affecting your 3PL.  We have identified that this affects imports and exports. All orders during the outage will be processed when service is restored.

  • Update
    Update

    We are still investigating to identify the root cause. All orders are queued and will export when service is restored.

  • Investigating
    Investigating

    We are currently investigating an issue affecting 3PL integrations that is causing timeouts and preventing order exports and server file checks.