Cin7 Status Page - Email Delivery Issues – Incident details

All systems operational

Email Delivery Issues

Resolved
Operational
Started 7 days agoLasted about 3 hours

Affected

Cin7 Core

Partial outage from 6:23 AM to 9:17 AM, Operational from 9:17 AM to 9:39 AM

Core: Cloud (dearsystems.com)

Partial outage from 6:23 AM to 9:17 AM, Operational from 9:17 AM to 9:39 AM

Updates
  • Resolved
    Resolved

    Email delivery services have now been restored. Thank you for your patience while we worked on this.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result. Emails should now start sending again.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are experiencing an outage with our email delivery provider at present.
    We are working with them to fix the issue.
    Currently no emails can be sent out of Cin7 Core.
    This includes, new user emails, email codes for 2FA and any emailed documents such as invoices and purchase orders.
    Services will be restored as soon as possible.
    We are sorry for the disruption to your business.