Cin7 Status Page - Cin7 Omni Customers are not able to export Orders to 3PL – Incident details

All systems operational

Cin7 Omni Customers are not able to export Orders to 3PL

Resolved
Major outage
Started 10 days agoLasted 33 minutes

Affected

Cin7 Omni

Major outage from 10:29 PM to 11:01 PM

Omni: 3rd Party Integrations

Major outage from 10:29 PM to 11:01 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved and customers have confirmed that orders are exporting again. We apologize for the inconvenience.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are continuing to work on a fix for this incident and have identified the root cause. We are expecting to be able to restore functionality within the next hour.

  • Investigating
    Investigating
    We are currently investigating this incident.