Cin7 Status Page - Walmart: Reauthentication failing "Error getting Walmart access token" – Incident details

Core: 3rd Party Integrations experiencing degraded performance

Walmart: Reauthentication failing "Error getting Walmart access token"

Identified
Degraded performance
Started 2 days ago

Affected

Cin7 Core

Degraded performance from 7:45 PM to 12:00 AM

Core: 3rd Party Integrations

Degraded performance from 7:45 PM to 12:00 AM

Updates
  • Identified
    Identified

    We’ve identified a secondary issue with the Walmart reconnection flow and are actively working on a fix.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We’ve identified the root cause and are now working on rolling out a fix. In the meantime, any active connections can continue to be used as normal.