Cin7 Status Page - Email Delivery Failure – Incident details

Core: Cloud (dearsystems.com) experiencing partial outage

Email Delivery Failure

Identified
Partial outage 30 %
Started about 22 hours ago

Affected

Cin7 Core

Partial outage from 12:41 AM to 12:00 AM

Core: Cloud (dearsystems.com)

Partial outage from 12:41 AM to 12:00 AM

Updates
  • Identified
    Identified

    Our email delivery partner is requesting that we make some urgent configuration changes. We will work on this urgently to restore these services. We apologize for the disruption.

  • Monitoring
    Monitoring

    Our email delivery provider has reactivated these services and we are monitoring the results. It can take up to 24 hours for full functionality to be restored. Any queued emails will be sent as soon as the service restarts.

  • Identified
    Identified

    We are currently working with our external email provider to resolve the issue preventing Core emails from reaching recipients.

  • Investigating
    Investigating

    We are investigating an issue where emails are successfully triggered in Core but failing to deliver to end customers.