Cin7 Status Page - Sync does not work. Stuck in 'Starting Synchronization' or sync does not work for POS/QBO/Xero – Incident details
Get updates
Email
Slack
Get updates
Dark mode
All systems operational
Sync does not work. Stuck in 'Starting Synchronization' or sync does not work for POS/QBO/Xero
Resolved
Degraded performance
Started 3 days ago
Lasted about 13 hours
Affected
3rd Party Integrations
Xero Ltd - API → Xero APIs → Accounting API
Updates
Resolved
December 05, 2025 at 8:10 PM
Resolved
December 05, 2025 at 8:10 PM
This incident has been resolved. It was impacting sync processes across Xero, QBO and POS.
Monitoring
December 05, 2025 at 1:01 PM
Monitoring
December 05, 2025 at 1:01 PM
We implemented a fix and are currently monitoring the result.
Investigating
December 05, 2025 at 6:46 AM
Investigating
December 05, 2025 at 6:46 AM
We are currently investigating this incident.