Cin7 Status Page - Cin7 Core: Users are unable to perform manual syncs with Xero. An error is received stating, "An unexpected error has occurred." – Incident details

All systems operational

Cin7 Core: Users are unable to perform manual syncs with Xero. An error is received stating, "An unexpected error has occurred."

Resolved
Partial outage
Started about 2 months agoLasted about 15 hours

Affected

3rd Party Integrations

Partial outage from 4:40 AM to 7:48 PM

Xero Ltd - API → Xero APIs → Accounting API

Partial outage from 4:40 AM to 7:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    The cause of the issue has been identified and we are preparing a fix for deployment within the next hour

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    When users try to perform a manual sync, they receive an error stating that, "unexpected error has occurred." We are currently investigating this incident.