Cin7 Status Page - Shopify - Issue with listing products to Shopify – Incident details

All systems operational

Shopify - Issue with listing products to Shopify

Resolved
Operational
Started 9 days agoLasted 3 days

Affected

Cin7 Core

Degraded performance from 11:12 AM to 4:08 AM

Core: 3rd Party Integrations

Degraded performance from 11:12 AM to 4:08 AM

Updates
  • Resolved
    Resolved

    We have applied a change to fix this issue.

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    When the master data source is set to Cin7 Core, and a user initiates a product download in an attempt to link existing products between Shopify and Core, the products are skipped instead of being linked.