Cin7 Status Page - State and city are not automatically populating for AU and US Customer Addresses on the Sale order add address function – Incident details

Experiencing partially degraded performance

State and city are not automatically populating for AU and US Customer Addresses on the Sale order add address function

Resolved
Operational
Started about 1 month agoLasted 8 days

Affected

Cin7 Core

Degraded performance from 9:53 AM to 4:37 AM, Operational from 4:37 AM to 9:21 AM

Core: Cloud (dearsystems.com)

Degraded performance from 9:53 AM to 4:37 AM, Operational from 4:37 AM to 9:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident. When trying to add an address for customers in a new Sales Order, after the first line is written, the remaining fields (such as state or city) are not automatically populated. It is identified that this is happening to the AU and US addresses.