Cin7 Status Page - Account Mapping Field Displays Combined Values After Selection – Incident details

All systems operational

Account Mapping Field Displays Combined Values After Selection

Resolved
Degraded performance
Started 21 days agoLasted 5 days

Affected

Cin7 Core

Degraded performance from 6:57 AM to 11:14 AM, Operational from 11:14 AM to 1:19 AM

Core: Cloud (dearsystems.com)

Degraded performance from 6:57 AM to 11:14 AM, Operational from 11:14 AM to 1:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified what's causing this issue and we are working on developing a fix

  • Investigating
    Investigating

    We are currently investigating this incident.

    When selecting a single account from the account mapping field (e.g., "Account 1"), the field unexpectedly displays two account names merged together (e.g., "Account1Account2"). This issue occurs immediately after selection, even though only one account was clicked.