Cin7 Status Page - System Slowness Affecting APAC Customers – Incident details

All systems operational

System Slowness Affecting APAC Customers

Resolved
Operational
Started about 1 month agoLasted 4 days

Affected

Cin7 Core

Degraded performance from 5:14 AM to 11:22 AM, Operational from 5:14 AM to 11:22 AM, Degraded performance from 11:22 AM to 11:03 PM, Operational from 11:22 AM to 11:03 PM

Core: Cloud (dearsystems.com)

Degraded performance from 5:14 AM to 11:03 PM

Core: B2B Portal

Operational from 5:14 AM to 11:03 PM

Core: Warehouse Management (WMS)

Operational from 5:14 AM to 11:03 PM

Core: Point of Sale (POS)

Operational from 5:14 AM to 11:03 PM

Core: Manufacturing (MES)

Operational from 5:14 AM to 11:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please contact support if you are still experiencing any slowness.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are aware of an incident where users in the APAC region are experiencing system slowness. We are actively investigating the issue to determine the cause and implement a resolution. We will provide updates as soon as more information becomes available.